Announcement

Collapse
No announcement yet.

Another, turns over but won't start thread....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Another, turns over but won't start thread....

    So I drove my 88 carbed 4 speed to Wendy to get some lunch today. Pulled up behind some cars waiting in the drive thru and putt putt dead. Turns over but will not start. I am not good with carburated cars so can I get some help. I guess I should start and see the usual spark and or gas but how can I check if I'm getting gas on this thing? Thanks, Jim

  • #2
    Pull the fuel line off the carb and put it in a bottle of some kind , crank the engine over if the mechanical pump is working it should spit it out into the bottle. Check for spark before you make a gas mess in the engine bay.

    Comment


    • #3
      Originally posted by william View Post
      Pull the fuel line off the carb and put it in a bottle of some kind , crank the engine over if the mechanical pump is working it should spit it out into the bottle. Check for spark before you make a gas mess in the engine bay.
      I had my son crank the engine and pump the gas while I looked in the carb. No gas that I could see or smell so I'm guessing fuel pump. Luckily I have an extra around here somewhere. Thanks for the reply.

      Comment


      • #4
        Well, I'm screwed. The 93 pump I have does not line up with the 88 smaller top holes. The 88 is the cleaner less rusty one on the left in the first photo. Plus everything is so much smaller on this thing. No big old sock, just a small little screen. Can I test the pump with it out of the car? I'm not to keen on electrical stuff. I'm pretty sure it is the pump though. Thanks.

        Comment


        • #5
          A carbureted car has a mechanical pump mounted on the engine and all that is in the tank is the fuel gauge sending unit. The setup on the right from the 93 is an intank electric pump for a fuel injected car. That pump puts out way to much pressure for a carburetor

          Comment


          • #6
            Originally posted by rickbz28 View Post
            A carbureted car has a mechanical pump mounted on the engine and all that is in the tank is the fuel gauge sending unit. The setup on the right from the 93 is an intank electric pump for a fuel injected car. That pump puts out way to much pressure for a carburetor
            Thanks for that. I was just looking online and found that out but wasn't sure. Looks like I can still buy these. Do you know if the mechanical pump is hard to get to and change out? Thanks again.

            Comment


            • #7
              I don't think it should be too hard. The pump is mounted on the rear of the cylinder head on the drivers side up high so shouldn't be terrible.

              Comment


              • #8
                I've changed the mechanical pump on my carburetted Festiva. Just disconnect the hoses and remove two bolts. There is a gasket so should get one of those too. Before getting a pump you should check the fuel line isn't plugged. That would mean checking the fuel fitlre and the rubber hose coming up from under the car into the fuel filtre. That hose can weaken and collapse with age. The mechanical pump sucks fuel out of the tank and can collapse the hose.I replaced that hose on my car as a preventative measure with a longer one looped around so it isn't such a sharp bend. When my pump went there was fuel leaking out around the pump because the diaphragm inside was leaking. BTW the mechanical pump runs of a lobe on the camshaft. The lobe on the camshaft lifts and lowers an arm on the pump, just like one of those old water well pumps with the arm on it.
                Original owner of silver grey carburetted 1989 Festiva. 105k km as of June 2006.

                Comment


                • #9
                  There is a plastic spacer between the fuel pump and head. Use the proper torque on the bolts so that doesn't get cracked - and to make sure the pump bolts do not back off. The spring on the pump arm is strong, so if the arm happens to fall on the high part of the cam lobe it makes the pump tilt more and the angled bolts are harder to start into the threads (at least mine did that). Brute force or turning the cam gets it. It's a good idea to oil the cam contact point and arm pivot points before installing the pump also.
                  When I'm good I'm very, very good and when I'm bad I'm HORRID.

                  Comment


                  • #10
                    Okay, I take the air filter and all the lines off. I then can see that when the pedal is pumped "THERE IS" gas squirting into the section under the butterfly!!! Stll won't start?? What else could it be? I have a new pump coming, oh well. Turns over but will not start with gas squirting into the carb. What the heck???

                    Comment


                    • #11
                      Pumping the gas pedal does not activate the mechanical puel pump AFAIK because it does not turn the camshaft. Maybe it pumps a squirt of gas out of the float bowl? If the car sits for a few days as it often does I have to pump the gas a few times to prime the engine for it to fire. Once the engine turns over the mechanical pump starts pumping fuel from the tank.

                      BTW thanks for the lovely photos. My fuel guage is stuck on FULL and I have to take a look. I hope it's just the float arm that's stuck and I can free it. The guage comes on with the ignition switch but only falls so far as the level in the tank falls, a good omen I hope.
                      Original owner of silver grey carburetted 1989 Festiva. 105k km as of June 2006.

                      Comment


                      • #13
                        Originally posted by theastronaut View Post
                        Have you checked for spark yet?
                        Here is what I did to check the coil. I pulled the wire off of the coil, stuck a screw driver into the coil. Grounded one negitive jumper cable to the negitive on the battery, the other negitive end of the jumper cable to the metal part of a seperate screw driver. Had the wife turn the car over and brought the one end of the screw driver close to the one in the coil and looked for spark. Nothing. So I am assuming the coil is no good.

                        Comment


                        • #14
                          Well, I'm doing what everyone says not to do, throwing parts after a problem before finding the true cause. Anyway, the coil was not the problem. Still won't start. I have the new pump now so I might as well throw that on and see what happens. If this don't work I have no clue. Unless I just lost compression all together??

                          Comment


                          • #15
                            Okay, put on the pump. NOPE. still won't start. Here are some photos just so folks in the future can see what they will have to mess with to change the pump. I took the hose off, as you can see in the 4th photo, going to the carb and gas shoots out when turning the car over. I still don't see any gas going into the carb but for the little tube under the butterfly squirting into it. Is that the only place the gas should be pumping into? I tried using a straw and blowing into the tube shown, I know some are probably laughing now, but I don't know things. Thinking maybe its clogged or something. Could not blow into it but probably don't mean anything. I poured some gas into both sides of the carb and it still won't start. Do I have to have the air filter housing and the hoses hooked up before it would start? I would think not but then again I don't know. P.S. The blue thing in the one photo is a mirror reflecting into the spot the pump goes.

                            Last edited by jimdigs; 04-29-2020, 03:13 PM.

                            Comment

                            Working...
                            X