Announcement

Collapse
No announcement yet.

Website hardly works on my current internet.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Website hardly works on my current internet.

    For some reason, I can hardly ever connect to the site on my pc. I have a strong net connection and everything else works fine. However, this site rarely works. It times out after trying to connect. I'm writing this message on my phone now on 4g because I haven't been able to access the site at all today on my wifi(some days are better than others). If i connect to my wifi on my phone, i cannot get on the site.


    What gives?

  • #2
    I have an ancient dialup modem connecting over a telephne line and never experience a problem connecting to fordfestiva.com. It' s one of the few sites which loads fairly quickly because of the absence of advanced features, images, and advertisements. Is it just the wireless access which is giving problems? And that's just with fordfestiva.com?
    Original owner of silver grey carburetted 1989 Festiva. 105k km as of June 2006.

    Comment


    • #3
      No, it's not my wireless access. Like I said before it's only this site. I can access any other site at any given time. For whatever reason, this site gives me issues. It's like the site isn't communicating with my signals. I wonder if it runs on some funky ports or something

      Comment


      • #4
        Sorry, I meant you can access the website with means of connecting other than wireless?
        Have you tried from a different location, for example free public access computers at the public library? Our library has those plus it has wifi. I use the computers often and logon to fordfestiva.com from ther with no problem.
        If you can determine where it works and where it doesnt' that might help diagnose the problem.
        Last edited by WmWatt; 10-31-2018, 06:46 AM.
        Original owner of silver grey carburetted 1989 Festiva. 105k km as of June 2006.

        Comment


        • #5
          Yep! I can logon on other places no problem. Just as long as I'm not using my own wifi. It's weird. I remember it would happen once in a while (rarely) at my other place too. But since I moved for school it's like I can hardly ever get on!

          I wonder if it has something to do with how my new SUP handles/routes it's commands
          Last edited by Flw Sock; 10-31-2018, 07:24 AM.

          Comment


          • #6
            Yeah, I have the same problem at work. The forum works good for about 10 minutes, then I can longer connect to it for a couple hours.
            The Festiva Store
            Specializing in restoration, tuning and custom parts.

            Comment


            • #7
              Originally posted by WmWatt View Post
              I have an ancient dialup modem connecting over a telephne line and never experience a problem connecting to fordfestiva.com. It' s one of the few sites which loads fairly quickly because of the absence of advanced features, images, and advertisements. Is it just the wireless access which is giving problems? And that's just with fordfestiva.com?
              I'm usin' PC serial modem dialup over copper wire and this site always loads as fast as any I visit. Tried a few times with my laptop through library's wifi and can't see much difference. Have you tried clearing cookies? Could it be something with your router? Just guessin' here.
              Rob J

              Comment


              • #8
                I'd guess that, for whatever reason, the site is blocking your IP. When it happens, send an email to simon@fordfestiva.com and I can help look into it.
                Simon - pimptiva.com

                Comment


                • #9
                  To anyone this will benefit where I live internet is still dialup or satelite with a 10gig cap. Cell service here used to be 2g only and I used PDA net app. to access the internet and it was great it cost 12.00 and t Mob doesn't know it's on the phone so no upcharges. Now I am getting 4g and using a cell phone as the house router.No phone calls it just sits on the microwave as a full time hotspot
                  30 + Vehicle projects right now.7 Festiva/Mazda 10 GM IDK how many others,hope that helps explain all the stupid questions/shortcuts/interchanges etc. trying to liquidate so I concentrate on the good ones. Goal finish 1 amonth using as much stuff as I already have accumulated.

                  Comment


                  • #10
                    Not to gripe or anything but I'm gonna gripe.

                    Because I've been so many issues connecting to this place since the new design was introduced. Having freezes, lockups, crashes, drop-outs and the occasional throwing the mouse out the window. Seems to be working stable today but I hope yall got your acts together now. I know changing over servers and layouts can be tedious and held under intense scrutiny but dang... It was a fuster-cluck.

                    And why the hell isn't my sig showing up anymore? I can't advertise without it. =/

                    EDIT: Figured it out. :P My bad. n.n =D
                    Last edited by Glow_Mouse; 12-18-2018, 09:13 PM.
                    Raising the bar for compact cars around the world.
                    .:: 1997 Aspire ::. The Glowspire. Revived project
                    .:: 1998 Aspire ::. The Glowspire red bean. Current Project



                    My Ford Aspire DIY Wing Conversion
                    Glow_Mouse's 97' Glowspire
                    Glow_Mouse's 98' Glowspire
                    Ford Aspire Forum Here!
                    Order FordAspire.com Decals Range 1!
                    Order FordAspire.com Decals Range 2!

                    Comment


                    • #11
                      Pages loading verrrry slooooowly.
                      Last edited by WmWatt; 12-19-2018, 11:04 AM.
                      Original owner of silver grey carburetted 1989 Festiva. 105k km as of June 2006.

                      Comment


                      • #12
                        My bookmarks no longer work and sometimes I keep getting returned to the login screen repeatedly after logging in... Been happening for about a week now.
                        1967 GTA 351 Roller GT40
                        1988 Festiva LX B5 Turbo, MegaSquirt, Aspire Swap
                        2008 Sport Trac Adrenalin
                        2013 Escape 2.0 EcoBoost

                        Governments rest on the consent of the governed, and that it is the right of the people to alter or abolish them whenever they become destructive of the ends for which they were established.

                        --JEFFERSON DAVIS

                        Comment


                        • #13
                          ^^ I bookmark the login page rather than the home page. Going straight to the login page saves time.
                          Original owner of silver grey carburetted 1989 Festiva. 105k km as of June 2006.

                          Comment


                          • #14
                            We did have some problems with the switch over. The major problem has been corrected and people are back on the forum and it is working. There are still problems with tapatalk but they are being worked on. Thank you for your patience.
                            The Festiva Store
                            Specializing in restoration, tuning and custom parts.

                            Comment


                            • #15
                              Need a view new posts option like there used to be

                              Comment

                              Working...
                              X