Announcement

Collapse
No announcement yet.

Nothing but white! Please help!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nothing but white! Please help!

    So have a 91 festiva. The is bone stock with somewhere in the neighborhood of 150,000 miles. Its been a great car use it every day. It uses some oil but thats about it. Today my son his younger brother and my wife went to go to the store and 15 miles away on the interstate. Everything was fine i guess until they hit the bottom of a 6% grade. my son put it in 4th and the car went up in white smoke. Now figured the motor was blown but it starts and runs. idle is pretty smooth but give it any gas it stumbles and smokes you out to where you cant see and it smells like oil. pulled the first plug on passenger side and its covered in oil. please help

  • #2
    A combination of a compression test and a leak down test should help you determine if it is a Head Gasket or a Piston Ring problem I believe. I would try searching how to do those on Youtube and give it a try.
    "The White Turd" 1993 Festiva 144k miles. (Winner of FOTM November 2016)
    sigpic
    "The Rusty Banana" 1990 Yellow 5 Speed Mud Festiva (Lifted with 27" BKT Tractor Tires)(Winner of "Best Beater Award" - Madness 12 - 201

    "Papa Smurf" 1992 Blue 5 Speed Shell
    "Cracker?" (name pending) 1992 White Auto Shell (Future BP Swap)
    "Green Car..." Scrap Car that Runs?!?
    "Red Car..." Complete Scrap Car

    "El Flama Blanca" 1993 Festiva 104k miles. (Lil Brothers Car)
    https://drive.google.com/file/d/0BzM...ew?usp=sharing

    Comment


    • #3
      You might try looking at the other plugs to see if the oil leak is localized to one or two. Also look in the (cool!) rad to see if there is any oil there.
      Original owner of silver grey carburetted 1989 Festiva. 105k km as of June 2006.

      Comment

      Working...
      X